cancel
Showing results for 
Search instead for 
Did you mean: 

Hotspot 2.0 / Passpoint on ZD1100 & GS4 doesn't work

janusz_syrytczy
New Contributor III
Hello,

I'm testing Hotspot 2.0 capabilities in ZD1100 and 7372 and 7762 APs and Samsung Galaxy S4.

I'm not connected to any mobile operator and I'm only trying to get the phone discover the Passpoint enabled SSID.

Until now I've configured operator profile, service provider profile and WLAN hotspot 2.0 as in manual. I'm even able to login to this WLAN, using local database, but stil I'm unable to detect it as Passpoint enabled.

Currently, one of the option I'm not certain about is Roaming Consortium List Organization ID - is it maintained list by IEEE (where to get it?) or will it random be sufficient for testing?

Manual of 9.6 is not very chatty and sometimes uses abbreviations without explaining what it really is (take "SSP" i.e.).

Am I doing something wrong? what could I check? Is there any real life example of working procedure?

Thanks.
6 REPLIES 6

keith_redfield
Valued Contributor II
Hi J,

I've sent you a TechNote via email. Hope that helps. There has been some internal discussion about challenges with some S4 non-US models.

janusz_syrytczy
New Contributor III
Thank you for the document, it halped understand a lot, especially for EAP-SIM method.

Is it possible to test non-sim credentials against local database but using Hotspot 2.0 network?

At least, what is to be tested is Passpoint and not correctness of radius installation. I mean, Galaxy S4 should find & try to connect to Passpoint enabled AP. Later, authentication may fail as local database doesn't support EAP-SIM/TLS/TTLS. So I'm not even getting into this - GS4 sees no Passpoint enabled Aps.

keith_redfield
Valued Contributor II
Is your S4 a USA or other model? US version seems to work. I've seen internal discussion suggestion other regional models having trouble. Pls open a support case so we can isolate your issue.

wangkezeng
New Contributor
Hotspot 2.0 / Passpoint on Ruckus ZoneFlex 7363 & GS4 doesn't work
Labels