cancel
Showing results for 
Search instead for 
Did you mean: 

Firmware version to view maps in java 8

carlo_ca_ete
New Contributor III
Hi
I have a ZD1200 and exists some Firmware version to view maps in java 8.

Regards.
2 REPLIES 2

cristian_salce1
New Contributor II
Hi Carlo,
If I understand correctly you cant view the maps? it shows an error? 
If so then its not an issue with the  version of Java. 

First, java plugin is not supported in chrome so you need to use another browser.

Second, you need to go to configure java (its part of the java download).
Go to the security tab click the edit site list. You will get a pop up,
then click the add button and you should be able to add the ip address of the ZD.

Be sure to put in the full url like this https://x.x.x.x then click ok then ok again

close your browser then reopen it.

You will get some java messages hit ok or ignore (i forget)

It should load the map

Good luck

kingkongred123
New Contributor
If the firmware version of a Java platform is not compatible with systems then to resolve these issues can get an actual solution from Dart vs Javascript which will guide them in a proper manner.
Labels