Showing results for 
Search instead for 
Did you mean: 

Bonjour service/gateway and Airserver

New Contributor II
I’ve installed the latest Airserver version x64 on a Windows 7 x64 SP1 computer with all the updates.
When i launch Airserver my eventviewer gets tons of errors from the bonjour service.
When i click on the errors in the eventviewer i see the error is related to ‘mDNSCoreReceiveResponse’

mDNSCoreReceiveResponse: Reseting to Probing: 19 AV-01\032(2)._airplay._tcp.local. SRV 0 0 7000 AV-01.local.

mDNSCoreReceiveResponse: Received from 131 AV-01\032(2)._airplay._tcp.local. TXT (Fwd by ruckus bonjour gateway)¦deviceid=00:19:D1:A4:B1:59¦features=0x100029ff¦model=AppleTV3,2¦pw=1¦rhd=1.9.7

mDNSCoreReceiveResponse: Reseting to Probing: 19 0019D1A4B159@AV-01\032(2)._raop._tcp.local. SRV 0 0 5000 AV-01.local.

When i try to Airplay, it works great but i get the same errors in the eventviewer.
I also notice the hostname of the computer in the airplay list changes frequently. The hostname comes and goes away. When the hostname shows up again it can occur it comes with (2), (3), (4), (5) (6) at the end (see picture fault_3.PNG and fault_4.PNG in attach).

I asked Airserver what this is al about and they come up with this answer:

The (0), (1), (2) appearing behind the Bonjour name happens under the following circumstances: Apple’s Bonjour service sends a probe packet asking if a “name” is in use, to the network. If anything on the network replies stating that it is in use then it will add a number wrapped in brackets to the end of the name and will try again. If another reply is received then it will try again but use a number one larger than it previously did.

Essentially something on your network is telling the Bonjour service on the computer where this is happening that the name is in use. From the information you have sent this is the most telling:

mDNSCoreReceiveResponse: Received from 131 AV-01\032(2).airplay.tcp.local. TXT (Fwd by ruckus bonjour gateway)¦deviceid=00:19:D1:A4:B1:59¦features=0×100029ff¦model=AppleTV3,2¦pw=1¦rhd=1.9.7

Essentially, the cause appears to be at, but the little bit of info that says “Fwd by ruckus bonjour gateway” suggests that the problem may lie there.


The IP address is the APIPA address from the computer running Airserver. However the client computer gets a IP from the DHCP server. When doing a reboot i can ping this APIPA IP-address one time from a command prompt from the client computer running Airserver.

When i Airplay (which works) i get another 10 of those Bonjour service errors.

Has the Ruckus Bonjour Gateway something to do with this or what can i do to prevent this errors from happening?

I use a Ruckus Zonedirector 3000 with firmware build 17with enabled Bonjour gateway.


Valued Contributor II
Hi Steven,

I don't think we've seen this reported, but it does look like the Bonjour gateway is involved. It would be best to get a case opened with our support team.

But I do have a couple of questions:

1) 9.7.1 was just released. Did you see this problem before the upgrade?
2) Is the PC wired or wirelessly connected?


New Contributor II
1) Yes. With previous release also.
2) PC is wired.

ps. i can't make a case. When i hit the submit button, something is working and i get back to the page where i enter the information for the case but i don't see any open cases. Using Windows 8.1 and IE11.

New Contributor II
I thought a Apple TV had something to do with it (seeing the log file), so we have one Apple TV in oure network, other computers are running Airserver.

I unplugged the power cord of the Apple TV and it's still showing up in the Airplay list on my iPad.

Tried disabling/enabling Wi-Fi on my iPad but the Apple TV stays in the Airplay list.
However i can't ping the device (logical because i unplugged the power cord) but it seems it stays visible on the network as a 'Ghost'.

Disabling/enabling Bonjour Gateway resolved this.

I checked the eventviewer again on the client computer but i still get the bonjour service errors (ID 100) when i start Airplay.

Latest errors:

mDNSCoreReceiveResponse: Received from 131 A208-01\032(6)._airplay._tcp.local. TXT (Fwd by ruckus bonjour gateway)¦deviceid=38:60:77:3F:07:81¦features=0x100029ff¦model=AppleTV3,2¦pw=1¦rhd=1.9

mDNSCoreReceiveResponse: Reseting to Probing: 21 A208-01\032(6)._airplay._tcp.local. SRV 0 0 7000 A208-01.local.

Excessive name conflicts (26) for A208-01\032(6)._airplay._tcp.local. (SRV); rate limiting in effect

Airplay list contains now the computer number (A208-01) with (6) behind it.
In a couple of seconds i saw in the Airplay list:

A208-01 (2)
A208-01 (3)
A208-01 (4)
A208-01 (5)
A208-01 (6)

Everytime the computername went away in the Airplay list and came back again with a different number in the end.

New Contributor II
This topic could be useful.

you can't have two machines on the same subnet with the same name. this causes a name conflict. so bonjour/mDNS to append a number in brackets to the computer name of one of the machines in order to resolve the naming conflict.

If you have an avahi repeater or aerohive ap on the network i have seen instances where the computer name is cached so even though there isn't two machines on the network with the same name, bonjour/mDNS thinks there is so it sends the message to the machine to append a number to its computer name.

Probably, something on the network (bonjour gateway) is caching the hostname of the computer and maybe that's causing the issue.