Showing results for 
Search instead for 
Did you mean: 

Cannot connect to SSIDs of Ruckus R710

New Contributor II
Hi, hope somebody can help on this. Recently bought Ruckus R710 to use it as a router (instead of using shitty routers available at best buy)with my netgear modem. Opened package, made connections and followed Setup instructions and logged in to ruckus Admin Page and enabled 2.4 and 5g wireless networks, renamed SSIDs and enabled WPA as encryption and created security password. To be very specific, I enabled only one 2.4 network and one 5G network. Both of these networks by default were setup as Bridge to WAN and I kept them as it is. Saved and updated settings and then plugged the ethernet cable from my comcast netgear modem to the POE ethernet port of R710. The 2.4 and 5G lights on R710 lights up in amber and when I try to connect to ssid of 710 with any of my devices the led changes to green but none of my devices connect to the SSID of R710. Any idea what I am doing/did wrong?

Esteemed Contributor II
Maybe start with Open Auth, and if it works, then add a WPA2-PSK?

New Contributor II
I tried both the options. With WPA and open/unsecured. Same response while connecting to SSID. Any other steps?

Try different client types...?  What are your devices?

Tried a windows pc, mac pc,android and ios phones.