Showing results for 
Search instead for 
Did you mean: 

r500 unleashed reboot loop Rebuilding the Unleashed Network. It may take a few minutes

New Contributor

I have 4 x r500 in an unleashed network which are working wonderfully

I have since tried to add an additional 4 but none will join. They simple state

"Rebuilding the Unleashed Network. It may take a few minutes. WARNING - Do not power off or reboot the AP. - Do not refresh your browser or hit the browser's back button."

I note the mac addresses on the original units start with f0:3e. I note the mac address for these new units start with  0c:f4. This may mean nothing but find it strange the vendor ID's are different

I factory defaulted the new units but still the same problem, it’s a layer 2 network and I have attached these to different/same switches. Again, the old ones worked fine when growing the network.

I have upgraded the new unit to manually but the same issue occurs,

I then tried upgrading my current working 4 AP’s starting with the master to from to, now its in the same reboot loop.


Esteemed Contributor II
If you have 4 working APs in Unleashed, yes, factory defaulting other/new APs *should* be automatically recognized, upgraded if necessary, configured and put into service.

If you connect a PC/laptop to one of the switchports you're attaching a new AP to, does it get DHCP IP with correct def-gw ok?
Can it ping your Unleashed mgt IP? 

Do you see the new AP mac addresses appear under your Unleashed AP's page (ie Disconnected, appear at all)?

New Contributor
Thanks Michael, I got them working by taking them off the LAN, resetting to factory then downgrading the firmware to the same version as the existing ones.