Showing results for 
Search instead for 
Did you mean: 

Updating a Ruckus unleashed AP's after the master has been updated

New Contributor III
The Master AP is running
Our 9 other APs are running

I log into the interface, go to a AP which tells me it needs upgrading, I select upgrade point it towards a local copy, it uploads, I hit the update button, its says 100% success I can then close the window reboot or cancel so I reboot and nothing changes. Even a hardware reboot does not move things onward. 

For all the 9 APs they report firmware on the dashboard (needs upgrading) and in the fireware upgrade window report firmware at the top. 

I have also tried upgrading via preload image, no dice.

Upgrading via admin>administer>upgrade is not an option as it only lists the master AP.

Am I missing something here is there a better way to upgrade an unleashed AP, Help!

New Contributor III
No one have any ideas?

Contributor II
try another browser, may be it looks different there.
Upgrading via admin>administer>upgrade is the normal way. and, so far, it worked for me.

New Contributor III
Tried IE, Chrome, firefox. Same result admin>admininister>upgrade just updates the one AP. The rest stay disconnected and solo updates still get me no where.

New Contributor
I have never upgraded an Unleashed Network, so all I can do is point you to the Unleashed User's Guide on pg 247 where the Upgrade section starts.
 If neither the Online or Local upgrades don't work for you, then check with the current Release Notes for Known issues -- I found 2 separate upgrade known issues that may pertain to your situation?  Good luck.