cancel
Showing results for 
Search instead for 
Did you mean: 

Unleashed configure smart-roam

rob_harmsen_5i8
New Contributor II
I would like to configure smart-roam on my Unleashed network. However, I cannot access the correct WLAN as de CLI does not recognize my SSSID.
I have a WLAN with ID 1 and "NAME = Simply Better Wireless" (yes, really). If i enter the following command:

ruckus#(config) wlan simply better wireless
The command is either unrecognized or incomplete. To view a list of commands that you can run  from this context, type '' or 'help'.

It will not respond; sometime it creates a new WLAN and not load my current one. Therefor I cannot enable smart-roam. Why is that and what is the correct command? I've tried anything with or without quotes but nothing helps. Please advice.
7 REPLIES 7

andrew_giancol1
Contributor III
try 'get wlan-list' what does it show you?

Hi Andrew,
this command is not recognized;

ruckus# get wlan-list
The command is either unrecognized or incomplete. To view a list of commands that you can run  from this context, type '?' or 'help'.

ruckus# config
You have all rights in this mode.
ruckus(config)# get wlan-list
The command is either unrecognized or incomplete. To view a list of commands that you can run  from this context, type '?' or 'help'.

sanjay_kumar
Contributor III
Hi Rob,

May I know the Unleashed version the APs are running on?

Are you able to see the SSID config using the command "Show config"
If yes, then try setting the smart roam from the "ap-mode" as below

ap-mode
get wlanlist

(identify the wlan number of the SSID and set the smart roam accordingly)

get roam_factor wlanX
set roam_factor wlanX 3

Below is the KB article which has the information on setting the Smart roam on the AP CLI.
https://support.ruckuswireless.com/articles/000002277