Showing results for 
Search instead for 
Did you mean: 

Unleashed configure smart-roam

New Contributor II
I would like to configure smart-roam on my Unleashed network. However, I cannot access the correct WLAN as de CLI does not recognize my SSSID.
I have a WLAN with ID 1 and "NAME = Simply Better Wireless" (yes, really). If i enter the following command:

ruckus#(config) wlan simply better wireless
The command is either unrecognized or incomplete. To view a list of commands that you can run  from this context, type '' or 'help'.

It will not respond; sometime it creates a new WLAN and not load my current one. Therefor I cannot enable smart-roam. Why is that and what is the correct command? I've tried anything with or without quotes but nothing helps. Please advice.

Hi Sanjay,

I use Unleashed version on both Access Points (R510 master, R320 slave).

The "ap-mode" and other commands from you worked to set the roaming factor from 1 to 3. 
But when I type "show wlan all" directly from the prompt, teh status of the WLAN's is still unchanged:

SmartRoam = Disabled  Roam-factor = 1

Please advice.

Hi Rob,

Try using the command set roam_enable enable.
(Eg : set roam_enable wlan33 enable)
To verify if the smart roan is enabled or not use the command "get roam_enable wlan33"

The command "ruckus(config)# wlan simply better wireless" should work, I wonder why it is not working.