Showing results for 
Search instead for 
Did you mean: 

Random No Network Access on 5GHz only WLAN

New Contributor II
We have a few laptops that uses Intel ac3160 and ac7260 wireless cards and they have the tendency to roam to 2.4GHz even though we have strong 5GHz coverage throughout the premises. I have tried change adpater setting to prefer 5GHz and even disable roaming, these clients still would find their way and stick to 2.4GHz unless forced disconnect / reconnect

I was excited to learn that Unleashed 200.5 finally added WLAN radio band selection function which means I can create a 5GHz only SSID just for these laptops

However, these laptops are experiencing random no network access symptoms, the wireless connection would show still connected but the client will lose all network access and a couple minutes later will see yellow exclamation mark on the WiFi icon with status showing no network access.

The problem can be fixed by simply disconnect / re-connect to wireless network. I also was able to find some clues to what might happened prior to lost of network connection but it is frustrating that I can not find a effective fix.

(I suspect the problem has to do with client and AP initiate WPA2 PSK re-authentication and something went wrong, see #6 below)

Here is what I was able to determine

1. the problem happens only to 5GHz network, when connect to our other 2.4GHz/5GHz combo SSID, these laptops does not experience this issue

2. problem is not isolated to windows 10 and intel ac3160 / ac7260, during my troubleshooting, same symptom happened to another laptop running windows 7 with intel ac8260

3. I have tried several different version of drivers (windows default, latest intel and a couple other earlier versions yet same problem still presist

4. I convert one of the R600 to standalone firmware and config a 5GHz only WLAN and no lost of network reported on that scenario

5. To elimiate roaming as cause, I ran a test scenario with only 1 unleashed AP and still had the random no network access issue

6. The reason I suspect it has something to do with client / AP re-authenticate WPA2 PSK is because I noticed a lot of these entries on the WLAN-AutoConfig log

Event ID 11004, WLAN-AutoConfig, Wireless security stopped, Task Category MsmSecurity
Event ID 11010, WLAN-AutoConfig, Wireless security started, Task Category MsmSecurity
Event ID 11005, WLAN-AutoConfig, Wireless security succeeded, ask Category MsmSecurity

On these laptops, these events would repeat like every hour and seems to be random. While these events usually don't cause no network access, I did notice whenever there is a no network access, it would happen right after these events took place

Furthermore, when connect to WLAN created by standalone AP, these events are absent and connection is 100% reliable

New Contributor
I have put every combination of channels/control channels and all of that. It still cuts out on all different channels. My wifi analyzer doesn't show any other 5Ghz signals that would interfere.
see: ShowBox Mobdro Vidmate

New Contributor II
The issue is solved (at least partially), solution is to revert the driver back to and then enable WLAN smart-roam via CLI

As I suspect earlier, the reason Intel 3160/7260 would not stick to 5GHz band and would experiencing no network access when connecting to 5GHz only SSID has to do with frequent WPA2 re-authorization (something wrong with background scan setting inside Intel's driver)

By reverting back to (tested on both Win7 and Win10), the driver no longer constantly disconnect/reconnect from SSID in the background and will actually stick with 5GHz as preferred band, the only issue is roaming between AP does not work even when roaming aggressiveness is changed to highest setting, the client would still stick to the original AP

By enabling smart-roam, Unleashed AP was able to assist the client to migrate to AP with best signal

The other important thing is to disable windows automatic driver upgrade so you will not be forced to the buggy 18.xx version

Since 3160 and 7260 are EOL, I doubt Intel will address the issue with new driver

Thanks for sharing the info