Showing results for 
Search instead for 
Did you mean: 

No Captive Portal Redirection when using variety of Laptops except mobile/tablet

New Contributor II

Hi Everyone,

I'm currently having trouble with my client regarding on the captive portal redirection. We are using ZD3000 version build 61. When we tried to connect to an SSID some laptops were not redirected to the captive portal even if we manually typed the URL. But it works fine when a user is using a mobile/tablet. By the way, stated version is our current version but we just recently upgraded our version because of the stated problem. Unfortunately after upgrading the firmware version to build 61, the problem got worst. Almost all of the Laptops can't connect. Prior to the upgrade only few laptops were affected, unlike on this current version. Need your help!




New Contributor
Had this issue before, but it was nothing to do with the ruckus equipment, try disabling the windows firewall on the laptops.. Worked for us. 

New Contributor II

Hi Allen,

Thanks for the reply! We did the disabling of the firewall but still won't work.

Esteemed Contributor II
Does it matter if you use IE, FF, or Chrome browsers on your PC? 

New Contributor II
Yep, any browser that you use still it didn't redirect.