Showing results for 
Search instead for 
Did you mean: 

7321 is loosing connection

Valued Contributor

I have a question about a 7321 that is loosing connection to a ZD. IT's a deployment of 10 APs (9x 7372 and 1 7321), and the 7321 is the only one loosing it. It has been sent to us for a look-see and it worked for 2 weeks in my office np. We even sent a 7372 to the customer for those 2 weeks, and it worked perfectly. We sent the 7321 back and it worked perfectly for about a week, and again it lost connection to the ZD.
I have opened a case at RW already (00118214), but I'm interested if someone had a similar experience somewhere.

The AP is powered over PoE from an HP switch. The only thing I can think of now is, either the cable isn't 100% or due to the 7321 advertising its self as a Class 4 PD, the switch is reaching it's limit. But could there be anything else.

New Contributor
Hi Primož,
I am experiencing very similiar symptoms with my 7321 and ZD setup. Have you found a solution?

Valued Contributor
Yeah, its' probably that some APs don't take a FW update like they should. I experienced this when upgrading to 9.6.0.

If you're having similar issue try SSHing to the problematic AP and invoke

# fw force-update

It will probably work.

Valued Contributor
@Thomi Thendi. Have you tried it yet? Did it work?