Showing results for 
Search instead for 
Did you mean: 

zone flex 2942 keep hanging

New Contributor II
After upgrade AP to latest firmware, AP not stable. After an hour, it will hang and uncontactable (ping test failed). Have to reboot again to resume wireless connection.

Valued Contributor
Have you tried a hard reset? If yes, try again and hold the button down for 2 min and see if it helps.

Is the AP ZD controlled? Have you upgraded via ZD or by hand? To which FW have you upgraded?

New Contributor II
hi, i tried but still the same. Now the device reset to default automatically.

Before that, the AP firmware version is 9.1 and i tried to upgrade via ZD (version 9.4)but configure in standalone mode. It seem not stable and i download from web portal and upgrade again from my local PC. It seem working fine for the first hour but after that, it become unstable and it happen like keep rebooting every 5-15mins.

Just checked the device and i can't ping at all (but LED show fast blinking). Hard reboot it and it back to default setting.

We got few units with us but all look the same. I guess it was due to software since all of them have similar issue.

Valued Contributor II
I've checked for similar cases, and not finding anything. If it were an issue with the software I'd expect to see dozens of similar cases.

Has anything else changed recently in your network?
Did you upgrade to 9.4.3 or some earlier version of 9.4?

New Contributor II
hi keith, earlier version of 9.4.

Nope. We are trying to upgrade it and configure as standalone mode and transfer the unit to branch office