cancel
Showing results for 
Search instead for 
Did you mean: 

printers won't connect to R750

c_wang
New Contributor II

We just upgraded our setup to 5 APs (all running R750), but now our printers won't connect to the internet. All our other devices connect except our printers.

Our printers are HP laserjet M235sdw.

I have one SSID broadcasting on both 2.4 and 5. The printers didn't connect, so I even went and setup another SSID only broadcasting on 2.4. It also didn't work. 

Any help is appreciated

1 ACCEPTED SOLUTION

c_wang
New Contributor II

I turned off wifi6 via Edit WLAN -> Radio Control and the printers still wouldn't connect =( 

anyone else with other ideas I can possibly test?

View solution in original post

8 REPLIES 8

david_black_594
Contributor III

The problem is not with the R750 - it's with the printer hardware (unlikely) or with your configuration of the printers.  Please tell us the steps you took when trying to connect the printers (and include lots of detail).  Also did anything change on the SSID that was previously used (exact spelling, use of cap letters, psk, etc)? 

c_wang
New Contributor II

heya~

We didn't change the SSID. So all devices connected automatically.

The setup for the printer was really easy done via the HP Smart app on my iOS.

First step was to turn the radio signal on on the printer so it becomes searchable.

Wait a minute or so for the lights to blink on printer (until the phone app has the printer listed).

Enter wifi password for SSID.

Press button on printer to make sure phone is in proximity of printer.

Then it gets suck on "joining the network", an error then follows and says it cannot connect the printer to wifi.

The error message is

"The app was unable to complete printer setup. Make sure the network password is entered correctly. 

It is possible your printer can only connect to a 2.4GHz network. If connection problems persist, make sure you are connected to a 2.4GHZ network.

Tap RETRY to try connection to the printer again. Tap EXIT SETUP to setup the printer using your computer and 123.hp.com."

This is what promoted me to try the setup with a 2.4only SSID. Which did not work.

I suspect the printer is seeing multiple APs broading the same SSID and it doesn't know which AP to connect to. 

I'm very unfamiliar with the Ruckus Unleashed, I'm wondering if there is a setting I can tinker with.

Thanks in advance!

eizens_putnins
Valued Contributor

This are old printers. Your new AP support WiFi6, which, if not turned off, may prevent old, incompatible devices to connect. Unfortunately you have probably turn off new features and use WiFi6 compatible setup.

WiFi6 has backword compatibility, but it doesn't work for all devices successfully, unfortunately. Some older devices doesn't advertise supported speeds in beacons and communication fails. 

On SmartZone controller there is special button for such needs (to enable compatibility with WiFi6 noncompliant devices), but seems you use unleashed? In the worst case, search forum, there was a post with CLI commands to run to disable wifi6 features on AP (it can be done per radio).  

c_wang
New Contributor II

I turned off wifi6 via Edit WLAN -> Radio Control and the printers still wouldn't connect =( 

anyone else with other ideas I can possibly test?

Labels