Showing results for 
Search instead for 
Did you mean: 

Zoneflex 7372 Wireless Issue

New Contributor II
I've acquired a 7372 from work (surplus stock). Trying to get it to work on my home system but I'm struggling to get the wireless functionality to work. Because I want it to work standalone I'm instructed to download the standalone software from support.

I've managed to do all this but this is where I'm stuck. What next? Tried to 'upgrade' from the web interface, but it doesn't like any of the Zips I've downloaded from the support page.

Anyone got an idea how to unlock the wireless capability for standalone?


New Contributor III

You should first of all reset to factory the AP, Push the reset button for more than 15 seconds, do it twice, after this you can enter with the default credentials

username: super 
password: sp-admin

If you downloaded a zip file from support site for example:

ZoneFlex Solo Access Point (GA) Software Release

Unzip it, this file contains all the bl7 files for each Ap supported, after that choose the .bl7 file corresponding to 7372 ZF Access Point, in the upgrade tab select the local upgrade, in this case is the file named ZF7372_104. and upload it, after this perform the upgrade

After this process you will be able to manage all the configuration as a standalone device



It shouldn't take more than 8 seconds, once, on the indented FD button to reset your AP to default, but the key is to login with the admin/sp-admin credentials.  
Thumbs up to Fabian.

New Contributor II
Thanks guys!

I'd done all this apart from just selecting the unzipped bl7 file individually. Will try it out now!

New Contributor II
That worked a treat. The problem is now, I'm struggling to get anything to connect wirelessly. Getting 'cannot connect' or an endless ' obtaining IP address'. Any ideas?