Showing results for 
Search instead for 
Did you mean: 

Zero IT Certificate - Zonedirector 3000

New Contributor II

Can anyone please tell me why I am not being moved to secure network once Zero IT certificate is downloaded and installed?

I have created "provisioning network" (SSID, VLAN 1) using hotspot so all the wireless devices use secure network. I have also created "main domain" (SSID, VLAN 1) using zero IT and DPSK activation enabled.

Authentication method is AD and role is assigned accordingly.

Everything is working fine and when I reach to the point where after AD authentication, on provision network, I download and successfully install certificate the user does not move to the secure network which is "main domain" and it stays in the same provision network. So whenever user tries to browse anything gets the same authentication page.

It seems certificate gets installed but not being activated. User doesn't switch to secure network according to role but there is option to configure it manually (on certification download page) by having DPSK so whenever I put manually it works.

Please help me where I am doing wrong. Thank you


New Contributor III

I've seen similar issues before. Usually on iOS or Windows devices you need to "forget" or delete the "provisioning network".

Most devices just seem to hang on to the "provisioning network" as long as they are authenticated and have internet access.

Would that explain what you are seeing?

Kind Regards, Andy.

Thank you andy for reply. Yes, today i did try forgetting or deleting "provisioning network" and it worked fine and connected with desired network. But is there any way to have it worked on real time so once certificate gets installed user move to secure network (without disconnecting manually)?

Vick, from what I have seen this purely a client issue and not a Zonedirector problem. I know for a Windows client you can change the wireless network priorities- you may be able to push the "provisioning network" to a lower priority that way. Then the client should favour you secure network. However I've not found anything similar for iOS. Can you not just amend your install process? Hope that helps, Andy.

Andy, would you please let me know how and what to amend install process? To be honest i had been using cisco products and this is the second ruckus deployment for me. I have found it very powerful with amazing features but somehow this one is not working the way it should so i have to perform extra step to have clients connected with secure network. 
If there is anything i could try, what to amend in install process? i think this is the script which runs automatically and create profile in the system.