cancel
Showing results for 
Search instead for 
Did you mean: 

ZD1000 + 7962 + 9.3.4 build 21 Issues

james_maslen
New Contributor II
Greetings,
First off, I'm well aware that the ZD1000 is EoL - I really just want to see if anyone else is or has experienced these issues, or may have some suggestions. That said, I have observed an interesting pattern with the combination of a ZD1000 with 7962 APs all running 9.3.4.0.21.

First off, certain devices intermittently won't see or be able to connect to any SSIDs being broadcast by 7962 APs with this firmware version. WPA and other settings don't seem to matter, and it only affects random devices (Nexus 5s, Samsung Notes, Nest thermostats, Roku media players so far), and only when broadcast on a 7962 AP - the same ZD configuration on a 7363 or 2942 work fine every time with the above listed devices.

The second issue I've noted is the Automatic 1/6/11 Channel Selection seems to be ignored on all AP models with this firmware. Each AP Group is configured to "Auto" Channel Selection between 1,6,11 per the GUI, and I have attempted setting it via CLI as well - the setting appears set in both instances, but APs are frequently seen on any of the twelve channels.

Finally, I set up a spare ZD1000 in our lab, factory defaulted it, upgraded to 9.3.4.0.21 from some older version, added a few APs and each of the above scenarios are repeatable, so I don't think it's anything in my config in the 'in production' device'.
10 REPLIES 10

hoang_tung_7073
New Contributor III
Hi,
From what I know is ZD1000 can be updated to 9.5. You can try update ZD to that firmware.
About your first issue, I think it's better if you could upload screenshot of your SSID configuration.
The second issue, how far away from each APs? You should check the environment such as interference, noise.... 
The last issue,try to update to 9.4 then 9.5 firmware version and see what happen.

james_maslen
New Contributor II
Hello and thank you for your reply. Per the ZD1000's EoL statement, "ZD1000 hardware limitations
prevent upgrade to 9.4 or later software releases. The last supported software will be a 9.3 Maintenance Release."

So it would unfortunately seem we cannot upgrade due to this.

As for the other issues, as I mentioned, the issue is specifically and verifiably isolated to just the 7962-model AP when controlled by a ZD with this firmware. Additionally, we have surveyed the property as part of our services, and signal coverage is excellent as designed, and interfering signals at a minimum in both bands. All clients are well within range of an Access Point ~15-20 feet horizontally and vertically.

hoang_tung_7073
New Contributor III
Hi,
Have you try to manual assign channel only on 2.4GHz?
I faced this issue before, the devices can't see SSID or on wireless connection the SSID have a red cross line. Is that what you are facing?
If yes, I think you would change your authentication types. This issue is caused by driver version of the devices. How did you configure your WLAN? Can you upload some screenshots?

monnat_systems
Valued Contributor II
Hi James,

As it was pointed out by other members, devices intermittently not able to see SSID is primarily because that AP was holding off its beacon transmission. this happens because that there is any other AP or device consistently transmitting on the same channel as yours. this is indication of noisy environment.

As you mentioned that you got ZF7363, 7962 and ZF2942 in your network and these must be set out in different physical location so if issue is location specific where AP is 7962 then its right that you will not see this issue in other areas and in the LAB.

Is there a neighbouring Ruckus AP or rogue AP also on the same channel? If yes, then advice to re-plan it
Labels