Showing results for 
Search instead for 
Did you mean: 

Unable to connect to SSID of R300

New Contributor
I bought a Ruckus Wireless R300 from a company who upgraded their wireless infrastructrue. 
I'm using this AP to learn Ruckus Wireless so I can start selling Ruckus Wireless products (currently I have experience with Aruba en Cisco Meraki) 
Initial setup: 
Basic standalone setup with Packet Forward "Local Subnet NAT and Route to WAN", 1 defined local subnet 
encyption method WPA2-PSK-AES, even without encryption I'm not able to connect to the SSID.

Ruckus support would/could not help me because this device is not covered under an active support contract (which is normal ... I first would like to learn/experience the Ruckus products before I would like to become a Ruckus Partner).

Does anyone has the same issue in the past? Is this a known bug/problem of is this hardware just faulty?

New Contributor III
Maybe a firmware isue? I suggest to get an NFR kid from Ruckus trough a reseller. With the stand allone version you dont get a realistic view of the Ruckus product.

Valued Contributor II
well Basic standalone setup with Packet Forward "Local Subnet NAT and Route to WAN", 1 defined local subnet --- under this option, you shall have a DHCP server running in the network.
do u have that ??

New Contributor III
Configuration should be something like this.

Image_ images_messages_5f91c443135b77e2479f5817_e96780c0b170c04d37a5f9b3aebe34a4_RackMultipart201711272974115ng-67cbe5e0-c9e4-445e-9bd6-39bb9aa0ce65-175388482.png1511751678Image_ images_messages_5f91c443135b77e2479f5817_34562d607319032eeeaa936fe8f0aac1_RackMultipart20171127586433fpx-1b8941c2-0fd6-4837-9c57-28c0fd75bf49-1907777146.png1511751716

New Contributor
Hi all,

thanks for the feedback. The problem was a  VLAN id mismatch for the Local Subnet and the LAN interface. I thought that the AP could work in a state where the local subnet vlan ID remained on the AP (afaik like Meraki works).
I switch to bridge mode with all vlan ID on 1 and that worked.
I'm still not able to use the NAT mode (I guess because there's no dhcp running in the network?).