cancel
Showing results for 
Search instead for 
Did you mean: 

SSID is not visible during setup with the R510 latest firmware 200.8.10.3.243

derk_jan_van_vu
New Contributor II
 
4 REPLIES 4

joseph_nguyen_g
Contributor
Factory reset

derk_jan_van_vu
New Contributor II
I use the unleashed version. normally I have no problems at all. And when I take the ap in an existing unleashed network with the same firmware as I mentioned there is no problem at all. It's just with the first ap one for a new network and with this version of the firmware. The previous firmware worked just fine.. Also in the unleashed menu there is no master ap visible. The factory reset does not help......either the reset button . Also the control button is stil flickering (and the power button but that is because I have the ap direct on my laptop so there is no internet). Detail: I bought a normal ap (so not unleashed) and upgraded the firmware with the latest version. Normally is goes allright but not this time.....

sanjay_kumar
Contributor III
Hi Derk,

IT is best to open a ticket and report the issue.

derk_jan_van_vu
New Contributor II
Hello everyone, I have found a solution but it does not deserve the beauty prize. I had to take the ap to a location where there was no Ruckus WiFi network. Connected to the internet there and after rebooting a few times on his own, the settings were good and the ssid's visible and he also saw himself as a master. Previously, no access point was visible in the menu and now it is. Hope that the problem will be solved with a new update........
Labels