Showing results for 
Search instead for 
Did you mean: 

Ruckus 7962 wireless radio settings dont update after frimware

New Contributor
Hi recently i updated my AP to frimware "" from "" but after updating when i go to Configuration ->Radio 2.4G-> wireless 1 (tab) and enter my settings and click on "Update setting" nothing happens :(

The page stands still please inform whats the issue.

Thanks a lot.

Valued Contributor II
Dear Sasikumar S,

Please try checking this on a different browser like Mozilla FF or Google chrome.
Do you see this issue on a 5ghz SSID TAB?

Hope this helps.

New Contributor
Hi thanks for the input i tried in FF it did not work/show the settings,

When i tried in Chrome it shows,

FYI - even in FF when i check the status for Radio 2.4G it shows as active and also shows active connected members only in Configure ->Radio 2.4G all settings are not visible :(

Thanks a lot, Hope this got fixed in other releases if any,

We can close this task.

Valued Contributor II
Hi Sasi,

Good to know that it was a browser issue. Well Firefox and Chrome are supported browsers as far as Ruckus is concerned however it also depends on which software version you are using.

Could you please share FF version in order to check further if needed.