Showing results for 
Search instead for 
Did you mean: 

Recover me disable on solo r310

New Contributor

Hello all !

 I've just bought a couple of r310 to start studying ruckus accesspoint but I'm facing a couple of problems ( for which I will open separate questions ).

The first one is about RecoverMe networks.
Whatever I do I cannot disable this network ( and I really don't want it ).

My firmware is the lastest solo available, just upgraded:

rkscli: get version
Ruckus R310 Multimedia Hotzone Wireless AP

The recovery-ssid is disabled:

rkscli: get recovery-ssid
Recovery SSID Settings:
        Status                : disabled
        Timeout               : 300 seconds
        Service WLAN          : disabled

but I can see the wlan either from a scan on the client then on th AP itself:

rkscli: get wlanl
Commands starting with 'get wlanl' :
get wlanlist : get wlanlist
                 -- List all wlan interfaces and user defined names

rkscli: get wlanlist
name          status   type   wlanID   radioID  bssid             ssid                            
wlan0         up       AP     wlan0    0        18:4b:0d:10:f4:08 ssid-test                           
wlan1         up       AP     wlan1    0        18:4b:0d:50:f4:08 TOI                         
wlan2         down     AP     wlan2    0        00:00:00:00:00:00 Wireless3                       
wlan3         down     AP     wlan3    0        00:00:00:00:00:00 Wireless4                       
wlan4         down     AP     wlan4    0        00:00:00:00:00:00 Wireless5                       
wlan5         down     AP     wlan5    0        00:00:00:00:00:00 Wireless6                       
wlan6         down     AP     wlan6    0        00:00:00:00:00:00 Wireless7                       
wlan7         down     AP     wlan7    0        00:00:00:00:00:00 Wireless8                       
wlan100       down     MON    wlan100  0        00:00:00:00:00:00                                 
recovery-ssid up       AP     wlan102  0        18:4b:0d:d0:f4:03 Recover.Me-10F400               
wlan8         up       AP     wlan8    1        18:4b:0d:10:f4:0c ssid-test                          
wlan9         up       AP     wlan9    1        18:4b:0d:50:f4:0c 5gtest                       
wlan10        down     AP     wlan10   1        00:00:00:00:00:00 Wireless11                      
wlan11        down     AP     wlan11   1        00:00:00:00:00:00 Wireless12                      
wlan12        down     AP     wlan12   1        00:00:00:00:00:00 Wireless13                      
wlan13        down     AP     wlan13   1        00:00:00:00:00:00 Wireless14                      
wlan14        down     AP     wlan14   1        00:00:00:00:00:00 Wireless15                      
wlan15        down     AP     wlan15   1        00:00:00:00:00:00 Wireless16                      

so my question is: how do I disable permanently those wlan ?
Thanks on advance.



RUCKUS Team Member

Hi @Pigi_102 

You can use the below command to disable the SSID.

rkscli: set state wlan102 down

Post which the state should change from Up to Down.

New Contributor

It probably will, but I think it will not survive a reboot. 
Unfortunally ( or I should say fortunally ) I decided to install the new Unleashed firmware that seems to be way better for handling two AP in the same net, so I cannot make more tests.
Thanks anyway for you time @sanjay_kumar 


Hi @Pigi_102 

AP will broadcast SSID when it loses connectivity to the Gateway.
And will stops broadcasting when the Gateway connecting is restored.

The manual command I shared should survive a reboot. Also in the Unleashed it will still behave same if it loses connection to Gateway.