Showing results for 
Search instead for 
Did you mean: 

R610 and R510 Can't connect.

New Contributor
I know very little about networking but I needed better wifi for my nightclub.  I watched a few videos on the unleashed and really liked it.  Real easy.  I then bought one new R610 and two R510.  My issue is when I use the unleashed app it says connect to Configure Mexxx.  I go to my wifi and connect to Configure Me but it wants a network key/password.  I have hit the reset button 52 times for all sorts of seconds. My thought thru reading in this forum is the units were not new eventhough they had wrapping on them.  The R610 came up Westgate and the R510 come up Islandxxx.  I tried to hook up an cable between my pc and AP but it won't connect on  I tried hooking the AP to my modem and then hard wired to my laptop buy keeps landing me at my modem.  Any ideas on how to do a fresh install of unleashed on all three units?  

Thank you in advance.

Esteemed Contributor II
We have a knowledge base article (KBA-5204) that has the steps from the time you see the Configure.Me-XXYYZZ SSID in the air.
You go to '' URL after connecting to that SSID, and setup the network from there.

Valued Contributor
Hi Tyler,

Ruckus has an App specifically for setting up, configuring and monitoring Unleashed deployments - this might make life easier for you?