Showing results for 
Search instead for 
Did you mean: 

R500 change to static IP and cannot login

New Contributor
I have a brand new R500 firmware version  Unit is set-up in a standalone mode on a standalone network using a Cisco SG350-10MPP switch.  Everything is static IP in the 192.168.10.x/24 range on my standalone network.

I connect on the standard default IP address of to set-up the device with the standard userid/password.  Standard set-up only.  Change the password that its.  Nothing else.  Save and logout / login again.  Works and can use the new password.  Change the device to a  static IP -  Save, restart device.

Browse to device on the page   Login page appears, but new password does not work, try multiple times.  Only way back is to reset the device and start again.  Tried the process many times, same result each time.

I have even tried this process leaving the default userid/password (super/sp-admin) instead of changing to a new password.  Just with and changing to the static IP address.  Same thing occurs. Can never login once the IP is changed to the static IP.

New Contributor II
I don't have this specific issue but clearing the browser cache helps when I can't login with Standalone firmware.

Valued Contributor II

try different browser too..

Esteemed Contributor II
Otw, we acknowledge that this is "unexpected" behavior (that I've never seen in 8+ years).
So, if the browser cache/alt browser do not resolve your issue with default admin credentials,
please contact the Reseller you bought your AP from and we will RMA the unit.