Showing results for 
Search instead for 
Did you mean: 

R500 ZoneFlex - Cannot connect to Web Gui -

New Contributor II
I 'm trying to install my R500 ZoneFlex AP. but after I connect it to my laptop using a LAN cable I'm unable to connect to the Web GUI at
I get the error "page cannot be displayed"

- I'm able to ping it successfully
- I also can connect to it using SSH (although I don't know the login details)

I've tried the following steps to resolve the issue:
- I have reset the AP to factory defaults
- I have tried to connect it directly to different PC's
- Tried to use different browsers and also cleared the cache

One thing I did notice was that the PWR light blinks in a green colour. The manual seems to indicate the device did not get a routable IP.

Any ideas would be very welcome.

Hi Rim,

The light is indicating that your WAP did not get an IP from a DHCP server, which is totally fine in your case.

Original issue sounds like your device was still under the management of a WLAN Controller. Some versions of controllers disable web interface on managed WAPs to save memory. 

Here is what you can try:

1. Try turning off any other network cards, like Wi-Fi.

2. When you factory reset it, how long did you hold the reset button for? Try holding it for about 20 seconds or so. All of the lights on the device will come on for about a second or so.

Default UN: super and PW: sp-admin. If that does not work even in SSH, your device is not factory reset.

You can confirm that the port for HTTPS is accessible with a simple port scanner like Nmap or Zenmap for Windows platform ( You are minimally looking for ports 22 and 443.

3. Do you have antivirus that might be potentially blocking out of date SSL certificates?


- I also can connect to it using SSH (although I don't know the login details): just the same as for the web-login: super & sp-admin, if not, the the AP is not running on default

New Contributor II
Thanks for the response.
I think I've found the cause. It says on the back of the AP "Locked to Sky GCS". 

I presume this means there is no way of unlocking it.

Image_ images_messages_5f91c440135b77e2479e8a03_56199c5dd8e0251ef865e9e1f200c824_RackMultipart20180328344681pvx-331a2f96-d480-42c8-b5c5-55939ccf59e4-723505829.png1522266125

Hmm... looks like a kind of special build to me, never seen this beroer, but I know Sky in the UK is a big Ruckus customer.... where did you get this AP?