Showing results for 
Search instead for 
Did you mean: 

No power to Zoneflex R510 series Unleashed

New Contributor
Had done some work in the attic yesterday and finally got to where i could make some electrical connections in the house but i had to switch a breaker off. Not knowing my ruckus router and AP were on that same breaker i had it off for roughly 30 minutes.  When i finished my connections  and turned the breaker back on the router had power but the AP didnt. I never touched the cat6 in the attic or was remotely close to it. I've checked the PoE, tried switching ports, reseting fiddled with the connections, and still nothing. This is the second time this has happened in our smart home and its rather frustrating. I can't be home to have someone come take a look to repair it, or to see exactly what they did to fix it last time because of work. So I'm trying to gain some understanding on why this has occurred again and to keep it from happening again.
Thank you if can lend some help/knowledge. Much appreciated

Contributor III
Did you every get this resolved?

Esteemed Contributor II
What did you do the first time this happened...?

Power outages should not cause loss of configuration (ie PoE settings on switch ports), so the AP(s) should all power on again too.

If you plugged the AP into other switch ports after the power came back up and the AP still doesn't come up, do you have a 2nd AP to test with?

Power outages/cycles that aren't caused by lightning should not kill an AP, but your AP may be in need of replacement.