Showing results for 
Search instead for 
Did you mean: 

New AP in provisioning stage, stuck at "Building the Unleashed Network. It may take a few minutes"

New Contributor II
We flashed a brand new R510 AP, first on the network, so it will be Master, with Unleashed firmware 200.6 and after reboot, it shows the message "Building the Unleashed Network. It may take a few minutes" and has done so, and nothing else, for a few hours.

We have tried resetting with the reset pin-hole button, the AP reboots, but is now just showing the same error.

What are the next steps to resolve this?

New Contributor II
Further info, when logging into the cli over ssh, it shows a command prompt of


instead of the expected ruckus> or ruckus#

Seems something went horribly wrong.

EDIT: Now I see the CLI has changed and rkscli is an OK prompt, and the command set-factory has been replaced with set factory. Tried this and reboot, and the same symptom persists.

Contributor III
have you tried reflashing to standalone firmware first through CLI? here's some instructions.

Esteemed Contributor II
Are you connecting wirelessly to the SSID you setup?  (don't use IP after you saw building the network...)
And if you FD/reset, you have to start over... from Configure-me.xxyyzz

New Contributor II
Hi hayk,

Attempted this but get this error in the CLI

Error: net_get_buf- FW_CTL_ERROR
Error: net_get_buf- FW_CTL_ERROR
**fw(19922) : CTL Get Error

I think its bricked.