Showing results for 
Search instead for 
Did you mean: 

My ZoneFlex 7363 has suddenly started to reboot very often

New Contributor
I have been running a single ZF 7363 in standalone mode for 4 years without problems. I have hardly restarted it at all in 4 years. It runs one 2.4 GHz net and one 5.0.
A few days ago it started to drop connections, both for laptops and mobile phones. As the power led turns orange it seems the reason is that it reboots.

Today I took it off the net, did a factor reset and connected it directly to a laptop to do a new initial configuration. It works fine connecting to the console using a browser. I can change general config but as soon as I enable a wireless network and press "update settings" it reboots, power led turns orange. After that it will go into a cycle with power led becoming green then orange about every 10 seconds. It does not stay up long enough for the laptop to connect to it with the cable so I cant log into the console. I have tried factory reset multiple times but the result is the same. As soon as I configure wireless it becomes impossible to communicate with it. 

It seems the log available in the console is reset when I do the factory reset. Is there any way to access the log entries from before the factory reset to understand why it reboots when the wireless is enabled?

Any other ideas about how I can troubleshoot the issue?

Esteemed Contributor II
Good to hear how long your AP was working, not sure what might give it that kind of problem.
This might be a good time to try a firmware upgrade.  Standalone version is in
this .zip from the Support site.

If you directly connect a pre-configured IP address laptop to your AP (,
press/hold the indented Factory Default button for 8+ seconds before release.  When you get
pings back from, open a browser, login with 'super', 'sp-admin' credentials from
from Maintenance::Upgrade, choose the Local method and upgrade.  Reboot if the AP doesn't
reboot for you when it's done.

I'd try accessing the AP after the upgrade and define/enable SSIDs again.  If you still have a problem,
you may need a hardware RMA.

New Contributor
I managed to update my access point to It was bit tricky since resetting to factory default set it to a very old firmware that didn't support Local upgrade. I solved it by installing a TFTP server on the laptop connected to the AP.

However, it did not change the behavior. As soon as I enable a wireless network the AP will go into a reboot sequence with the power button being orange a few seconds, then green and over again.

I suspect I will have to give up on it.

I would recommend that you get the supportinfo file from the AP and create a support case.

Usually boot looping means RMA, but you are best to open a case with support first.