cancel
Showing results for 
Search instead for 
Did you mean: 

LACP on R710?

dustin_marquess
New Contributor III
I know the R700 sadly didn't support LACP, but I thought the R710 did?

I followed the instructions that I've seen online:

ruckus(ap-mode)# get power-mode
PoE Configured Mode      : AT
Power Consumption Status : 802.3at Switch/Injector
OK
ruckus(ap-mode)# set bond bond0 add eth0
OK
ruckus(ap-mode)# set bond bond0 add eth1
OK
ruckus(ap-mode)# set bond bond0 xmit-hash 1
OK
ruckus(ap-mode)# set bond bond0 lacp-rate 1
OK

However:

ruckus(ap-mode)# get bond
LACP/Bonding is DISABLED.
OK
ruckus(ap-mode)# get bond bond0
LACP/Bonding is DISABLED.
OK

ruckus(ap-mode)# set bond bond0 enable
Error: parameter error
Usage:
set bond {options}
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
** : bond0, ...
** options:
    - enable  : R720 Only to enable LACP Mode
    - disable : R720 Only to disable LACP Mode

So does the R710 not support LACP and ONLY the R720? https://www.ruckuswireless.com/products/access-points/ruckus-indoor/ruckus-r710  seems to imply that it's supported.

My HPe switch says that both ports are in the Trunk, so I'm assuming LACP is working, but it's disturbing that the AP says disabled?

According to https://www.juniper.net/documentation/en_US/release-independent/nce/topics/example/nce152-example-LA... I should be able to "get bond" on the AP, eg, they have:

rkscli: get bond

        Mode:           8023AD
        LACP-rate:      fast
        MII-Mon:        100 (ms)
        Xmit-Hash:      layer3+4
        Slaves:         2
        Slave-0:        eth0, ACTIVE, UP, link-fail-count: 0
        Slave-1:        eth1, ACTIVE, UP, link-fail-count: 0
OK

Both ports are up:

ruckus(ap-mode)# get eth

Port  Interface  802.1X  Logical Link  Physical Link      Label
-----------------------------------------------------------------
0     eth0       None    Up            Up 1000Mbps full   10/100/1000 PoE
1     eth1       None    Up            Up 1000Mbps full   10/100/1000

Note: Read Port#N as N+1, if you are referring this CLI output with AP's "Configure :: Ethernet Ports" UI Page.

Is this a bug or is LACP really not working?

Thanks!
16 REPLIES 16

hans_hummer
New Contributor III
hi Guys

Problem solved.
The support did not give up and helped me a lot.

There is a new firmware that fixes the LACP problem.

Big thanks to the whole Ruckus team.

Greetings from Germany

sanjay_kumar
Contributor III
Hi,

Yes, the issue has been resolved on the 200.7.10.202.92 version.

Regards,
Sanjay Kumar
Labels