cancel
Showing results for 
Search instead for 
Did you mean: 

Issues with https admin portal on a 7982

fbcsysadmin
New Contributor III
I have a new ruckus 7982 that I'm using as a standalone AP. For the most part everything is working fine but when I log to configure the settings using the "https" portal I run into a random issue that slows things down.

Basically it says "establishing secure connection" on the bottom of the web page and cycles for 5 to 20 secs before it lets me through to the config page, this is completely random and can happen at any point where I change tabs or issue changes, it can also not appear for several min before coming back and bugging me again. Turning the https portal off and using the http portal works fine, but I would prefer to use the https portal for obvious reasons. I have already tried multiple firmware updates, including 9.6.0.0.* which has worked fine for me on other APs. I do not have a zone-director, thanks for your time and help on this issue.
10 REPLIES 10

keith_redfield
Valued Contributor II
Hi, unfortunately, what you're seeing is a known issue: https://support.ruckuswireless.com/an...

We don't support HTTPS redirects on the ZoneDirector at this time.

fbcsysadmin
New Contributor III
Do you mean that https redirects aren't supported without a ZoneDirector? This is a stand-alone AP, and the issue is with the the administrative portal only, please advise if the known issue applies to this scenario. I would read the KB but I don't have access..., thanks for the swift reply.

fbcsysadmin
New Contributor III
I am not trying to reroute user traffic, I'm just trying to use https with the admin access portal which is the default option of the AP.

keith_redfield
Valued Contributor II
Sorry, I completely mis-understood. My guess is you're seeing a browser issue then. Have you tried a different browser? (Chrome/Firefox/Safari seem to be the most trouble-free). If that doesn't work, then I suspect the device has some flash corruption - in which case 1 or more factory resets (and re-configuration) should correct it.
Labels