cancel
Showing results for 
Search instead for 
Did you mean: 

How to turn-off island-XXXXXX SSID ?

allen_chen_ctg2
New Contributor II
R510 used as closure network wifi service. I had already created my own SSID, but there is still  a SSID Island-XXXX broadcasting. very very annoying! Please help~ 
9 REPLIES 9

1said_sanoussi
New Contributor III
You Island SSID is broadcasting because you have a mesh configured. The AP can't find its controller and trherefore broadcasting the Island SSID. can not be turned off. Unless you factory default the controller and configure the network wihtout mesh

1said_sanoussi
New Contributor III
You can however create a new AP group without mesh as a workarround. MAybe that's an option for you

thank you for your reply. Is there any method to turn-off the  mesh function directly? and how should I create a new AP group without mesh as a workarround? Could you please share the steps with me? thank you very much~~~

Are you running a Zonedirector 1100,1200, 3000 or a SZ?
Labels