Showing results for 
Search instead for 
Did you mean: 

How to convert a R710 from unleashed to standalone?

New Contributor II
I have a R710 that I converted to unleashed for testing using the instructions in (Convert Standalone/SZ/ZD managed AP to Unleashed Code).

Now I'd like to convert back to standalone and I see the instructions are in KBA-5193 (Converting Ruckus Unleashed AP to Standalone AP) but I don't have access to it:

I tried resetting the R710 unleashed to factory defaults and then using ssh to run fwap_upgrade but it says R710_110. and R710_100_2_1_0_148.bl7 are not valid upgrade images.


Esteemed Contributor II
You won't "brick" your AP Craig, with any Factory Default (press indented button 8+ seconds before release).
AP's IP will always revert to and login with super / sp-admin to access HTTPS/SSH.

But, our latest 200.7 Unleashed does not have an easy change FW option (I filed the bug and it's fixed in 200.8 just around the corner).
So for now, try an earlier flavor of Unleashed for your R710, or any later (104.x) Solo AP image, if you want to use one.

The first time I tried to convert a R710 from standalone to unleashed I hadn't found the related support doc yet ( and did not do a factory reset before uploading the unleashed firmware. The upgrade failed with a cryptic error about memory. I was certain it was bricked but I just pulled it out of storage and let it sit with power for awhile and it booted!

When I ssh into it running "fw check image2" reports "v54_fw_check(2), bad header magic"

This is cool, I can here with one problem and fixed two!

Welcome to the Community...