Showing results for 
Search instead for 
Did you mean: 

Hi, I have a r700 device, it fails and it does not allow me to manage it.

New Contributor II
I have a r700 device, it fails and it does not allow me to manage it. I reset it to factory values ​​by means of the button, but it does not allow me to enter its web interfaces or neither of them. ping to is ok. Can you help me, please?

RUCKUS Team Member
Hi Joel,

Can you try accessing the AP via SSH using a tool like Putty?

If so check the version of code (get version)

Also - Hardware factory default can be a bit tricky.  The AP operating system must be running before you hold the hard reset button (for about 15 seconds).  Power up the AP and wait till the power LED is solid green or about 5 minutes, then hold the Factory Default button for 15 seconds.  You may want to try this a couple of times.

AP's that have been controlled by ZD or SZ controllers will have WEB pages disabled.  Factory default should restore the GUI or you can enable it via the CLI (set https enable)

Another suggestion, connect the AP to a switch port that provided AP's via DHCP (on untagged VLAN for the switch port).  Then change your PC to be in the same subnet and try to access SSH and then GUI.  SSH should work regardless of version.

I hope this information is helpful

thanks for choosing Ruckus Networks, a Commscope company.

Thank you very much apparently already worked on enabling (set https enable) and restarting.

New Contributor
Joel, I had (3) T710's do exactly what you're describing and followed exactly what Albert posted in his response.  None of the steps yielded success but Ruckus has been very helpful in allowing me to RMA these devices for new ones.  I also worked with a support engineer who was able to get the request submitted after we failed to get these three back up.  Again, I could ping the default address, but could not connect via any method.

New Contributor III
I wonder if the R700 actually supported unleashed if one could reset it via the app?

I still can't believe that the lower end R500s and R600s support unleashed, but the R700 do not!  Very frustrating...