Showing results for 
Search instead for 
Did you mean: 

Ethernet port speed negotiation

New Contributor II
Kicking the tires on a 7982 running 9.4 firmware. Hooked the WAP up to a Netgear GSM712 switch, but on gig-speeds both the switch and the WAP show the port down. In fact, the only way I could get it to talk to the switch was at 100/half, which is ridiculous. Given the age of my switch, it's probably that, but has anyone seen similar issues like this?

Both the switch & the WAP seem to be able to talk gig speeds to *everything* else I have, so this is a bit odd. Tried different ports, taking the ports off of auto, etc. No luck.

New Contributor III
Arthur, By default, Ruckus AP will work correctly on switch ports where no configuration is fixed.
Have you tried a another/different unit of ZF7982 on Netgear GSM712 switch?
Just wipe the switch port configuration for one spare port on Netgear GSM712 switch and then connect the AP to see if it makes any difference?
Hope this helps.

New Contributor II
I've only one unit for testing, likewise for the switch. As I said, I suspect it's a switch issue, not a WAP issue, but it's so odd that it doesn't occur with any other gear.

I've tried all manner of different ports and port configs on the switch to no avail. Does any of the newer firmware releases for the WAP allow setting port speeds, etc?

New Contributor II
A switch upgrade did fix the problem. While it would have been nice to have the feature in the WAP to force speed & duplex, a modern switch shouldn't have a problem.