cancel
Showing results for 
Search instead for 
Did you mean: 

Auto Channelization using ZD1100

seah_george
New Contributor II
Under Configure > Access Points > Edit, I understand that the default is set to "Auto" under Channelization. However, when it is at Auto mode, it is always stuck at 20Mhz. I need to manually set to 40Mhz in order to bond the channel.
Question is, why can't the Auto go up to 40Mhz?
4 REPLIES 4

santosh_bittu
New Contributor III
Hello Seah,

The 2.4 GHz ISM band is fairly congested. With 802.11n, there is the option to double the bandwidth per channel to 40 MHz which results in slightly more than double the data rate. However, when in 2.4 GHz, enabling this option takes up to 82%[10] of the unlicensed band, which in many areas may prove to be in-feasible.

Since enabling 40 Mhz reduces the number of channels that an AP can use this feature has to be manually enabled only if needed as per your requirement.

Hope this helps. All the best.

edgar_ivan_moct
New Contributor III
If we configure the option to 40 MHz, wich channels do you recomend.??

michael_brado
Esteemed Contributor II
Only channel 6...

john_d
Valued Contributor II
Also be aware that 2.4GHz devices often publish the "40MHz intolerant" flag which results in 20MHz channelization anyway. So unless you are doing point-to-point things with clients known to support 40MHz on 2.4 and your 2.4GHz is fairly clean, this might not have the benefits you are expecting.
Labels