Showing results for 
Search instead for 
Did you mean: 

All accesspoints (ZF7372) disconnected after Upgrade ZD1106 Firmware from to

New Contributor
for our wifi environment we have two zd1106 in a "smart redundancy" cluster.
actually they're running firmware ...
now i have to update them, because of several issues like "no manual set up wifi connection",
"zero-it no android 5.0 support" and others ..  (can't comprehend the idea to remove the "manual setup", but that's the way it is.)
unfortunately, the newest firmware 9.10 (whitch is my final target) doesn't support android 5.0 either, but i hope at least the "manual setup" possibility is back again !)

a few days a go i tried to upgrade to .. like written in release notes i've disactivated the
"smart redundancy" and started upgrading the controllers, one by one ...

after that, all ! accesspoints (zf7372) stayed disconnectet, and didn't found their controller again..
but all of them received the new firmware version ( !
when i directly connect to one of the zf7372, i see he's still controlled by the zd1106, but can't reach him.

i thought, the only way to make our wifi working again is to downgrade the two controllers ..
but it didn't help .. the zf7372 were still disconnected and still running firmware ..
now i had to MANUALLY downgrade every single of the 40 accesspoints by resetting and downgrading it ... it took some hours .. but with this firmware they found the controller and
the wifi was like before ..

question: does anybody has or had the same problem .. ?  what am I doing wrong ?

best regards and thanks ..


Valued Contributor II


Software versions you use is old, but they both must work. Check that you actually can ping AP from ZD and vice versa. if you have a router or firewall between APs and ZD -- check rules.

Are you using static IP assignment to APs? From the moment when Ruckus changed AP auto-discovery functionality (I think it was after 9.5) DHCP is required to initially find APs. I know that you see that AP is managed by ZD, but try to set ZD address through CLI anyway:

connect directly to AP through SSH, using ZD credentials

set director IP XXX.XXX.XXX.XXX

and reboot AP.

Also check that

get director IP

really shows correct ZD IP address...

If this doesn't help, configure DHCP for this network and factory reset APs (you can do it from WEB user Interface or, better. by button) and than set director IP.

 It works almost 100%.

If still not successfull -- open Support case with Ruckus, asit may be corrupted image on ZD.

Hope it helps,


IIs there a command line method for reconfiguring the AP from static to DHCP? By the way, you need to run the reboot command after the set director ip command.

Hi William,

    Yes, like it says in Eizen's 11/9/2015 post above, after 'set director ip', reboot the AP.
From an AP CLI, the command you seek is 'set ipaddr' with the following options:

set ipaddr {wan|video|mgmt} [vlan ] {options}
      ->      "static ip case"
      ->  dynamic    "DHCP case"

so use:
             set ipaddr dynamic

followed by a reboot.  Good luck!