cancel
Showing results for 
Search instead for 
Did you mean: 

Eved: [RFM] wifi0: RB won't change from Ch.104 to Ch.112 (warn-only).

steven_long_672
New Contributor
SmartSelect is running on both 7731's that are bridging network and voice traffic to an office across the street. Every now and then traffic stops passing over the bridge.

The 7731's have been installed for three months and the channel has never moved from channel 104............

Eved: [RFM] wifi0: RB thinks Ch.104 is not optimal. Best available is Ch.112. Reason: non-blacklisted channel found

Eved: [RFM] wifi0: Interference detected: nf1hi: -69 > -75, nfcap1hi: -69 > -75, badness=1
4 REPLIES 4

michael_brado
Esteemed Contributor II
7731 algorithm will warn if current channel has bad interference, but does not
change the channel as it would interrupt data traversing the bridge link. We
advise to run the Channel Optimizer from the Root Bridge occasionally (weekly?), which will flood the link with UDP in both directions on all country code available
channels, and then settle on the best bi-directional throughput one. You should see the same channel chosen after some set of Channo executions. Hopefully, it will
select the same channel repeatedly.

michael_brado
Esteemed Contributor II
Smarty, the SmartSelect agorithm on 7731s *will* change channels, if you want it to.

The default behavior is (warn-only), but you can type this CLI command after SSH to your RB:


rkscli:
rkscli: get version
Ruckus Wireless 7731 Wireless Bridge
Version: 9.2.0.0.174
OK
rkscli:
rkscli: get blacklist wifi0
wifi0 Channel Blacklist is warning only.
wifi0 Threshold override:
OK
rkscli:
rkscli: set blacklist wifi0 enable
OK
rkscli:

richard_jary
New Contributor II
Michael - what commands should we give to the NRB in this situation as we see this error a lot.

michael_brado
Esteemed Contributor II
Your NRBs will follow any channel change by your Root Bridge.
Labels