cancel
Showing results for 
Search instead for 
Did you mean: 

Ruckus Unleashed App lost connection to network. APs not sending wifi connection, network not seen in available networks

david_m
New Contributor

I recently installed 2 R550 APs in my house. It was working. I had the Unleashed app in my iphone and was able to access the network. I had a few occasions where suddenly the wifi would drop but came back with restarting the AP by removing the poe.

Last night had a power outage/surge?? Very brief but power came back. Since it came back, there is no wifi network in the available networks, I am not able to log in to the network using the unleashed app. 

I tried power cycling the 2 APs by disconnecting and reconnecting the poe. I see yellow/orange for both the 2.5 and 5 Ghz but no wifi.

I have a Poweredge ER4 router. There is internet through wired connections. But no wifi connection.

Frustrating. I can not talk to support [3months basic support] because the vendor CDW apparently has to login to Ruckus that I am the owner of the APs. They have not done that. It looks it may have been cheaper and less frustrating to go Netgear or Dlink or other residential routers. 

Ruckus is supposed to be rock solid and enterprise quality, but these frequent drops and wifi trouble shooting is frustrating. 

Can any of you please help?

Thanks.

10 REPLIES 10

david_m
New Contributor

Also, a few days ago, when the unleashed app was working, the APs were not seen in the app [seen before - it said no APs] but I had all the connected clients listed and we had wifi access. After the power surge/failure there is no more wifi access.

David, did you set your APs up in a mesh? Or did you set them up individually?

Don't go the netgear route, this gear is AMAZING, we just need to figure out what's going on. Let me know, I'm happy to help.

Hi Matt

it was setup as master and client, hardwired. Poe powered. 

I am thinking of factory (hard reset) reset and reinitiate the APs. But this is frustrating that an expensive and business class AP will be so frustrating to deal with. 

My set up is very basic and home use. Just wifi nothing special, no special setups. 

please advise if I am doing it right by hard reset? Since I cannot access it via the unleashed app. 

When you look at the SSIDs being broadcast, do you have anything that says Configure.Mexxxxx (x's are characters, typically the last 6 digits of the AP MAC)? There might also be a Recover.Me floating out there.