Showing results for 
Search instead for 
Did you mean: 

Ruckus switch not working; no lights displayed

New Contributor

I have ruckus switch with wireless access points. I lost power to all access points and there are no lights on the switch either. I tried resetting and factory reset, and none of the options worked. 

Can you please help.


RUCKUS Team Member

Hi Moni123

Thank you for reaching us

  1. Could you please let us know if you are from Lennar Homes ?
  2. Could you please share picture of front panel of the switch when powered on ? Also help us with picture of rear end of the switch ?
  3. Which is the switch model ? Is it 7150-12CP ?
  4. Could you please share picture of front panel of AP device which is connected to the switch ?


Hello,  I have replied the post by attaching images multiple times, but my reply doesn't show up in the post, not sure if I'm doing anything wrong. 

New Contributor

I have reviewed the existing posts, my issue is the same as the one in the below post(see the URL below). Please advise if there are other options I can share the images with you.

I have a lennar home and I'm using 7150-12CP switch.

RUCKUS Team Member

Hi MONI123,

Thank you for reaching us,

As you are from Lennar Homes, For Lennar accounts we have a separate page where you can always feel free to reach us and post your queries.

Please find the below link for your reference for posting you query and one of Lennar team member will reach you out.

I hope this information helps you

Please feel free to leave us a message if any concerns

Note: Please feel free to mark the post as ACCEPTED SOLUTIONS if its addressed your query.