cancel
Showing results for 
Search instead for 
Did you mean: 

What is the "known" PoE issue with 8.0.92 and ICX7450 switches.

wes_hall_jazva8
New Contributor

We are entering a case with TAC and they've requested us to downgrade the code from 8.0.92b to 8.0.90 because there is a known PoE issue with 8.0.92 and ICX7450 switches.  Anyone know what this issue is?  I looked thru the release note but don't find a reference to a known issue.

 

Thank you

wes

 

0 REPLIES 0