cancel
Showing results for 
Search instead for 
Did you mean: 

The switch is rebooted Brocade ICX 7250-24P

user_f5723a
New Contributor II

Good day! I'm new to this, but I got this toy from a former employee))) I tuned it up, but the next day it just simply rebooted to the factory settings and that's it! I can only enter it through boot, and if I reboot, then on the command line it simply does not respond! If someone came across this, then help!

1 ACCEPTED SOLUTION

hashim_bharooc1
Contributor III

Hi  user_f5723a

It will be better if you open a ticket with us using link:

https://support.ruckuswireless.com/contact-us

Also from boot monitor please try to reset to default factory settings, it might stop the repeated crash, maybe due to something in the config:

-Boot> "use default-configuration"

Thanks

Hashim

View solution in original post

6 REPLIES 6

hashim_bharooc1
Contributor III
Hi user_f5723a,
Hope you are doing great!!!
Can you please paste the prompt you see on the console.
If you factory defaulted then it should have no configuration.
I am not sure if you boot into monitor mode or in console.

If you factory defaulted and you see CLI prompt then you need to re configure it.


But if you are in boot monitor then you need to load software code and boot monitor.

Here is link to emergency download if need be:

https://support.ruckuswireless.com/articles/000008853

Hope this helps.

Thanks

Hashim

Image_ images_messages_60d2c68c639c206bdef7854d_dbaca1996b155418965188d20f96a3d1__viber_20210623_081353-a6219927-1393-418b-8ef1-d595235f0dc1-586981932.jpg
Image_ images_messages_60d2c68c639c206bdef7854d_c2dc85da3feb6dcab059b73cfcef5c8d__viber_20210623_081352-d39ebcbf-b03b-4a40-ad1e-3b853aca399f-587905453.jpg
Image_ images_messages_60d2c68c639c206bdef7854d_f9e06717cb828d459bbca88e4d816a1f__viber_20210623_081342-92701df0-4dd3-4944-8a7b-241051a32188-616534604.jpg
Image_ images_messages_60d2c68c639c206bdef7854d_4f10c00b0303d0222b4aa6f818666c92__viber_20210623_081343-f0e84715-1eea-44f1-a612-2b548a061618-615611083.jpg

Good day hashim bharoocha! I sent you a photo of what I described, look, if you can, help me, why am I doing wrong! ( When you press enter, it does not display itself! (I don’t know what to do anymore! thanks in advance!

jijo_panangat
Contributor III

Hello user_f5723a,

It seems the switch is booting up and coredumping, Is it still stuck at bootprompt as shown in the first image ? 

Here is a short video on recovering from boot prompt if that is the case.

https://youtu.be/RHriOYYD_iI

Also, Pls open a tac case and upload the core files for analysis.

Thanks

Jijo 

good evening jijo panangat, cant get it back to work! ((((if anyone has any other options I would try them! Thanks in advance!