cancel
Showing results for 
Search instead for 
Did you mean: 

ICX Vsz upgrade failed

dominik_musura
New Contributor
Hi guys does anyone know why I have this error while trying to upgrade icx switch trough vsz?

Connection no response, please try again later. (last command: copy flash flash secondary)
9 REPLIES 9

hashim_bharooc1
Contributor III

Hi Dominik,

Hope you are doing Great!!!

This is a command to copy image from Primary to Secondary flash.

Can you please  get me output of "show flash", "show version"  and "show run | i boot"

Also please tell me what version you are upgrading from and to?

Thanks

Hashim

dominik_musura
New Contributor

Hi, I am trying to upgrade the switch trough vsz on remote location, so I cannot run that commands.

I can though send you last backup config and version I am trying to upgrade to is 08059d.

Last backup:


ver 08.0.90jT213
!
stack unit 1
  module 1 icx7150-48p-poe-port-management-module
  module 2 icx7150-2-copper-port-2g-module
  module 3 icx7150-4-sfp-plus-port-40g-module
  stack-port 1/3/1
  stack-port 1/3/3
!
!
!
!
!
vlan 1 name DEFAULT-VLAN by port
!
!
!
!
!
!
!
!
!
!
!
!
!
aaa authentication web-server default local
aaa authentication login default local
enable aaa console
ip dns server-address 8.8.8.8 8.8.4.4
ip route 0.0.0.0/0 192.168.1.1 distance 254 dynamic
!
username super password 8 $1$KHaRHOxv$igh8FhuiC4TfWdUw/ioVS1
!
!
!
!
web-management https
!
!
sz registrar 34.90.89.117
sz active-list 34.90.89.117 10.164.0.3
!
!
!
!
!
!
!
!
!
interface ethernet 1/1/1
 ip address 192.168.1.3 255.255.255.0 dynamic
!
interface ethernet 1/3/1
 speed-duplex 1000-full
!
interface ethernet 1/3/2
 speed-duplex 1000-full
!
interface ethernet 1/3/3
 speed-duplex 1000-full
!
interface ethernet 1/3/4
 speed-duplex 1000-full
!
!
!
!
!
!
!
!
!
!
!
!
!
en

hashim_bharooc1
Contributor III

Thanks Dominik,

Seems like the failure is when the file is being copied from primary to secondary flash.

From your config you are booting from primary which is the default.

Steps to access switch console:

The SmartZone administrator must complete the following steps to access a CLI session.

  1. From the main menu, go to Network > Wired > Switches.
    Note: For SmartZone 5.2.1 or earlier releases, from the controller web interface, select Switches from the left navigation pane.
    The Switches page is displayed.
  2. From the Switches page, select a switch.
  3. Click More, and select CLI session.
    Image_ images_messages_60cd18218deabe36430a1c3b_23d357914d584ee223aa71f7960e840c_AccessCLIICX-2753f116-7d13-4fb4-ac95-dea189739841-275960259.png

Then you should be able to run the commands.

The failure is after the image is copied to primary the next step is copy of image to secondary from primary, which is where it is failing.

Thanks

Hashim

I do not have that CLI command

Image_ images_messages_60cd190bc394d5731d05f117_d65df3dd804580a1c40a37442ea9aa51_Slikazaslona20210619u00.06.35-fa2528be-f6d8-4adb-8d02-22b377000034-1381885755.png