cancel
Showing results for 
Search instead for 
Did you mean: 

I'm trying to find out if ICX6450-48p switches are affected by the Recent Nodej4 vulnerability

julian_fletche1
New Contributor

Hi

Can anyone point me to any resources where I can find out if ICX6450-48p are affected by the Recent Nodej4 vulnerability?

We are running 07.4.00kT311
I appreciate they are not officially supported anymore AFAICT , but our many switches continue to work fine; we need to know if they are vulnerable (or not).

Thanks

Julian

Birmingham. UK

2 REPLIES 2

kpfleming
New Contributor III

If you are referring to the Log4j vulnerability (don't think there is anything out there called Node4j or Nodej4), I think you have nothing to be concerned about. I haven't seen any evidence of any Java/JVM-based software in the ICX products.

DarrelRhodes
Contributor III

Hi Julian,

As noted by Kevin; ICX is not affected by the Log4j vulnerability.

Full details of what products are or are not affected is here:  https://support.ruckuswireless.com/log4j-ruckus-technical-support-response-center

Best,
Darrel.