cancel
Showing results for 
Search instead for 
Did you mean: 

Fastiron Edge X648-prem

maslivets_jaros
New Contributor II

Hello. There is a problem. I have a Fastiron Edge X648-prem switch (ver. 07.4.01T3e5), I want to install a 2x10G board on it, took it from a friend, but after installing the switch it is not launched, the IP4 conflict writes. I think I need another firmware. Tell me what. Thank you in advance.Image_ images_messages_5f91c3f7135b77e2478ff3cf_192a7911c06cd6181b291f211857e2fa_RackMultipart2018121018655mxbm-4facb3fa-8e25-4565-a8fe-316c32c10e90-1410741327.jpg1544437264
6 REPLIES 6

BenBeck
Moderator
Moderator
It looks like the linecard is IPv6 while your chassis is IPv4. I'm not sure if it is even possible anymore as the switch it end of support, but you used to be able to upgrade the chassis via "FESX648-L3U-IPV6" license. I think that would be the only way to use the IPv6 module. 
Ben Beck, RCNA, Principal Technical Support Engineer
support.ruckuswireless.com/contact-us

maslivets_jaros
New Contributor II
No. 10g board taken from x448.

BenBeck
Moderator
Moderator
Looking at some old lists here and they did separate X6-2XG for FESX6xx models and X4-2XG for FESX4xx models. I'm guessing that module just isn't compatible in the FESX6. 
Ben Beck, RCNA, Principal Technical Support Engineer
support.ruckuswireless.com/contact-us

maslivets_jaros
New Contributor II


I agree, but my X6-2XG is set to FESX4xx and works well.. (I am sorry, I am from Ukraine and my language is not strong)