cancel
Showing results for 
Search instead for 
Did you mean: 

Any solution for problems with my new ICX 7150 C12 switch? Video links provided...

peter_w_9h7tcet
Contributor II
My problems started when I failed to set the static IP address via Telnet, but I suspect this switch is just faulty.

Videos are self explantory.

1. No power to PoE AP.  https://www.dropbox.com/s/n8zqbi5e8emomqb/IMG_5796.MOV?dl=0

2. Won't factory reset.   https://www.dropbox.com/s/ukz5zqgr3sjtar7/IMG_5798.MOV?dl=0

I don't have a console lead and the Switch wont allow me to Telnet back into the switch.

If there's a quick fix please let me know.  If the switch is toast then that's a little disappointing as it's brand new and it should be working.

The second identical switch which I bought with this is working fine.
22 REPLIES 22

jijo_panangat
Contributor III
Hi Peter,

It seems to be a corrupted flash image or image installation failure, We would need a console plugged in to see the status and perform the recovery steps accordingly. Hardware seems to be good from your video as its powering On.

Thanks
Jijo 

peter_w_9h7tcet
Contributor II
Hi there.  Very grateful if you can walk me through this,  Can I use a regular USB A to USB C for console lead?  I can try to get one locally.  Please can you tell me exactly what to do for the first steps after I have done this.  I've never done this type of thing before so please be patient with me.  And make the instructions easy to follow!  Many thanks Jijo.

jijo_panangat
Contributor III
You can use any standard USB Type-C to Type-A cable. Refer the below link which explains how to recover the corrupted flash image from boot prompt. If you run into any issues, Please open a Tac case for remote assistance.

http://docs.ruckuswireless.com/fastiron/08.0.90/fastiron-08090-upgradeguide/GUID-9B5D5A56-039D-44FB-...

Thanks
Jijo

peter_w_9h7tcet
Contributor II
Thank Jijo.  I now have the cable.  Will give this a go and report back.