cancel
Showing results for 
Search instead for 
Did you mean: 

vSZ & vSZ-D Tunnel mode not broadcasting SSID

kristphr
New Contributor III

Hello,

I have both vSZ & Data Plane instances installed. I have an issue where when enabled in tunnel mode, it stops broadcasting the SSID for some strange reason. However when I do disable the tunneling method in vSZ - the AP starts to broadcast the SSID again. I have these instances installed on a bare metal @ a colocation center.

Any ideas about what it could be? I read a post on here about doing the:

get tunnelmgr

However I'm not entirely sure what it is that I'm looking for in this output. It says on that post that the AP may not be able to see the controller when doing data plane functionality? 

I'm currently running this environment in Essentials mode. 

15 REPLIES 15

kristphr
New Contributor III

So after turning on the tunneling mode, I did more digging to see what has changed. And here's what I'm seeing:

------ TUNNELMGR Information ------

tunnelmgr Service:Enabled

Tunnel Establishment: Enabled

Tunnel IPSec: Disabled

Tunnel Authentication:Enabled

Tunnel Cipher:Disabled

Tunnel Cipher Key Len:

Tunnel Forward Bcast: Disabled

PMTU: Auto

PMTU Discovery: Enabled

Node Affinity:Disabled

Force Fragmentation:Disabled

Offload:Disabled

Tunnel Type: Ruckus-GRE

SCG-D IP List: +1@[192.168.8.10]:23233

SCG-D Subject List: [C=US, ST=CA, L=Sunnyvale, O=Ruckus Wireless Inc., E=service@ruckuswireless.com, CN=redacted]

Internal Subnet:10.255.0.0

GRE over UDP: AP/SCG-D UDP port # 23233/23233

Keep Alive Interval/Retry-limit: 10/6

Keep Alive Interval2: N/A

Keep Alive Count: N/A

Force Primary Interval: N/A

------- Run Time Status (Debug) -------

Current tunnel ID: N/A

Current failover mode: 0

Current connected SCG-D: N/A

Current connected SCG-D subject: N/A

Current connected SCG-D serial: N/A

Current Session UpTime: N/A

Current Keep Alive retry count: N/A

Number of tunnel (re)establishment: 0

FIPS mode: Disable

Reason on last re-establishment:

Suggested action:

Ipsec state : IPSEC_BEGIN

Ping default gateway from last disconnection: N/A

------ Logging parameters ------

Log Console:Disable

Log Level:3

----------- gre1 status -----------

gre1: RX packets N/A errors:N/A dropped:N/A

gre1: TX packets N/A errors:N/A dropped:N/A

OK

I noticed a few things changed from previously:

------ TUNNELMGR Information ------

tunnelmgr Service:Enabled

Tunnel Establishment: Disabled

Tunnel IPSec: Disabled

Tunnel Authentication:Enabled

Tunnel Cipher:Disabled

Tunnel Cipher Key Len: 128

Tunnel Forward Bcast: Disabled

PMTU: Auto

PMTU Discovery: Enabled

Node Affinity:Disabled

Force Fragmentation:Disabled

Offload:Disabled

Tunnel Type: Ruckus-GRE

SCG-D IP List:

SCG-D Subject List:

Internal Subnet:10.255.0.0

No GRE over UDP

Keep Alive Interval/Retry-limit: 10/6

Keep Alive Interval2: N/A

Keep Alive Count: N/A

Force Primary Interval: N/A

------- Run Time Status (Debug) -------

Current tunnel ID: N/A

Current failover mode: 0

Current connected SCG-D: N/A

Current connected SCG-D subject: N/A

Current connected SCG-D serial: N/A

Current Session UpTime: N/A

Current Keep Alive retry count: N/A

Number of tunnel (re)establishment: 0

FIPS mode: Disable

Reason on last re-establishment:

Suggested action:

Ipsec state : IPSEC_BEGIN

Ping default gateway from last disconnection: N/A

------ Logging parameters ------

Log Console:Disable

Log Level:3

----------- gre1 status -----------

gre1: RX packets N/A errors:N/A dropped:N/A

gre1: TX packets N/A errors:N/A dropped:N/A

OK

I noticed in the first output it's trying to contact the local LAN IP @ the Datacenter. I'm assuming this could be the issue. 

Also worth mentioning, I don't have an active license on file (only testing prior to buying the vDP licensing. But could that also be the issue as well? (lol)

David
New Contributor III

Hi kristphr,

could you execute this command on the vDP?

show status

you will see if the vDP is in fact connected to the vSZ

From your screenshots the AP is not creating the WLAN tunnels for some reason, It looks like a networking issue. You need to check the networking inside the vDP infrastructure.

Thanks.

David.

kristphr
New Contributor III

@david_saez It may be a networking issue. I do have my port forwards set on the router as followed:

Image_ images_messages_616dc0cf27442d34314feb6f_964e39314fd88ae0c23b803f8b3ae597_Screenshot3_LI-2f7dc34f-7ec8-4a95-a28b-1bdb955a7be7-1375203586.jpg
The show status output: 
Image_ images_messages_616dc0cf27442d34314feb6f_b58707d7dba5303e512730312b63486a_Screenshot5_LI-d1498fb5-35bf-4f85-85a9-36fc1893014d-565856960.jpg
Any ideas what it is that I may be doing wrong? 

kristphr
New Contributor III

It does show the vSZ & Data Plane are connected. And I did approve of them via the vSZ GUI.