cancel
Showing results for 
Search instead for 
Did you mean: 

ICX disconnected from Unleashed; connectivity issues between AP and ICX

jacob_hutcheson
New Contributor II

Like everyone else here I have a Lennar-provided ICX 7150 and two APs. Something happened over the weekend and the ICX started showing up as Disconnected in the Unleashed GUI. Symptomatically things were 'connected', but traffic through the ICX to our ISP's stupid combo modem/router was having lots of issues.

I searched around on these forums (before finding the Lennar-specific section) and found some people with similar problems getting an ICX to connect to Unleashed. I tried factory resetting the ICX and re-adding it, but that didn't work. The ICX shows up in Unleashed as Pending, then prompts to enter the IP to join it (Auto Approve is enabled but seems like the ICX is in 'Router' mode per the docs?).

No matter what I have tried, after approving the ICX, it tries connecting and then shows up as Disconnected with a message that the ICX could not be pinged. 

I also updated the ICX to 08.0.90f via TFTP, but the result was the same.

I verified that LLDP is fine between the ICX and APs, but ICMP is not. I indeed can't ping the ICX from the AP, but I can ping it when I'm on the wired network from the ISP router. Interestingly when I'm connected to the router, I can't ping the AP directly. I can ping the AP if I'm on the wifi network being broadcast by Unleashed, but then I can't ping the ICX.

I know that was pretty hand-wavy but I can clarify if needed. 

1 ACCEPTED SOLUTION

syamantakomer
Moderator
Moderator

Hi Jacob,

In a recent case, it was turned out the Ruckus switch booted into router mode. Customer had a brief power outage.

We booted it into switch mode and everything got stable! We also replaced the router image file with the switch image file so it won't go into the router mode in the future.

Check if if you hitting the same issue.

Regards,
Syamantak Omer
Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI

View solution in original post

37 REPLIES 37

jacob_hutcheson
New Contributor II

If I get a chance today I will draw a diagram of what I have hanging off of the wired connections in case that has something to do with it. I don't think it does. I'm embedded-linux literate and know enough to be dangerous, but this is beyond my linux networking skill. This is kind of killing my WFH life and could use some help. 😞

syamantakomer
Moderator
Moderator

Hi Jacob,

In a recent case, it was turned out the Ruckus switch booted into router mode. Customer had a brief power outage.

We booted it into switch mode and everything got stable! We also replaced the router image file with the switch image file so it won't go into the router mode in the future.

Check if if you hitting the same issue.

Regards,
Syamantak Omer
Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI

how do you check to see which mode it's in, I am having the same issue

Is there step by step instructions available on how to do this?