Showing results for 
Search instead for 
Did you mean: 

WAPs are not not working correctly. Cannot access the mesh network. Cannot hard Reset

New Contributor

********Prior case opened and the new procedure is to open a fourm.*****************

1: Defective Serial Number:391972002459


2: Defective Serial Number:391972002897


**Also WAPs are not broadcasting single that uploads

**during speed test. The download portion works, but when it goes to upload. The upload signal fails.


"On Tue, Oct 4, 2022 at 9:22 PM Ruckus Customer Support <>

Ruckus Networks case 01655783

Good evening,

This needs to be updated and changed as the problem is not the switches,
but the main hub. Attached is everything you need to change the work order.
Or open a new one for me to be able to setup my internet and get into the

Unless you have another way for me to be able to get into this. I have
exhausted every troubleshooting option and have come to a dead end. Please
be of assistance and help as this is not something that should be this
difficult to someone who at least is somewhat knowledgeable in the
networking realm for everyday folk.




1. If it worked before, was there any power outage before you started facing this issue

*Yes, I had the AMAZON tech that LENNAR had setup to come and setup the entire system once I had internet access. It worked flawlessly until a bad storm and reset the power.


2. On your switch while it's plugged into the outlet, do you see any lights on? (Amber or green) Please let us know which lights are on. (Please refer to the below picture and share a picture of the same, showing the light status and the FULL Switch panel cable connections to the Switch ports)


*Photo attached



3. Is your Internet Connection from the Internet Service Provider (ISP) stable and working? (You could check this by connecting to your local router Wi-Fi or from an ethernet cable from the Router to a laptop/PC).


*ISP works fine 


4. May I know how many Access Points are connected to the Switch? Could you please let me know the light status on the Access Points? Any of these lights are on (Please refer to the below picture and share a picture of the same)

*Photos attached of the two access points

Review posted information above

Hi @JimmyChanga 


Thank you for the response and the detailed information you shared.

As per the light status of the RUCKUS ICX-7150-C12P Switch and the R510 Access Points, they are in a normal status.

As I see from the picture you shared, seems like the ethernet cable which is coming from the ISP’s (Internet Service Provider’s) Router or Modem/Router combo is plugged into the wrong port on the Switch panel. It must be plugged into any 1 in-12 ports as shown in the below screenshot. Please unplug the ethernet cable and plug it into the correct port. Please reboot (unplug and plug from power outlet) your ISP Router and RUCKUS ICX-7150-C12P Switch and then try to connect to the Internet via Access Points.

Please check and let me know if you have any queries in this regard.

Thank you again for your patience and understanding.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

Thank you for clarifying that issue. This didnt change anything as the signal was still able to broadcast. 


I am unable to access the main network to reset this. 

Hi @JimmyChanga 

Thank you for the response and the update.

You may need to factory reset your Access Points and configure them with a new Wi-Fi network/SSID.

Please refer to the below RUCKUS Lennar Knowledge base self-help factory reset guide for the process.

As you have 2 R510 Access Points in your setup, remove the cables of any ONE Access Point, and perform the factory reset only on the ONE connected access point. Once you complete it, connect the unplugged Access point cables back to the Switch ports and it will sync up with the configurations from the factory reset Access Point. 

Please let me know if you have any queries in this regard.

Thank you again for your patience.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.