Showing results for 
Search instead for 
Did you mean: 

Ruckus problems after power outage.

New Contributor

Hello, I recently had a power outage and I wanted to ask about some issues I'm having. 

Firstly I want to mention some observations. The SSID is still broadcasting/you are still able to connect. Those devices that are plugged in through ethernet are able to connect as well. When looking at the access points with the lights at the bottom there are four lights on, 2 green 1 yellow 1 green 

When you first connect to the WiFi you are able to reach all websites (slowly, but not too slow). After about 20-40 seconds you will notice that you are not able to reach those websites; if you refresh you will not be able to connect.

All I have done is switch devices using the ruckus to my modem.

Is there something that can be done about this?


Hi @opor6798 

Please provide a picture of the connections between the Switch to the Computer and the terminal application while you run the command  ls /dev/cu.*, also test the next two other commands:

ls /dev/tty.*

ls /dev/cu.usbserial-*


Note:You can check the connection of the USB is being detected or not by following the next steps: 

Click the Apple icon.

Click About This Mac.

Click More Info or System Report.

Click Hardware

Click USB


Best regards,

Yarenis Hernández

Technical Support Engineer | L2 TAC Wired


New Contributor

Hi, Again I'm going to request a replacement product. As a client or consumer, I have tried my best to be flexible and try to fix it. But I can not and will not keep spending my time. All I need is for the product to work and it is not doing so. If you can send a technician to fix this, that would also be great. The best option would be for a replacement product.

Hi @opor6798 

We cannot replace a drive that is not damaged, and based on your description, the Switch (ICX7150 Switch) is booting from the wrong partition, following the guide below will fix the problem, now we do not have an in house technician service on our side for Lennar homes clients, now if you are having difficulties you can get external assistance.

1: This Guide does not require commands or remote access all it's through web access, similar to Unleashed Dashboard, but for the Switch.

How to Fix Routing code issues on Lennar Home users via Web GUI.


2: These other two guides are for the same, however, required remote or console access and run commands.

How to Fix Routing code issues on Lennar Home users via CLI




Best regards,

Yarenis Hernández

Technical Support Engineer | L2 TAC Wired

Screen Shot 2022-12-06 at 5.40.55 AM.png

This is what I get when trying to find out the IP for my switch, I have tried to run an IP scanner, and nothing. I need the IP to continue in the process. 

The definition of damaged includes not working or flawed and that accurately describes what is going on with this switch. I just need it to work. If I can get on the phone with someone that'd be great too. I would like to have this fixed as soon as possible.

HI @opor6798 

Hope you are doing well ! 

Please reboot your local router once is back please run the scanner.

If via IP address is not possible I will leave you a guide how to do it using the console cable.

How to console in the ICX-7150-C12P

Best Regards 

Fernando Vasquez