Showing results for 
Search instead for 
Did you mean: 

Ruckus problems after power outage.

New Contributor

Hello, I recently had a power outage and I wanted to ask about some issues I'm having. 

Firstly I want to mention some observations. The SSID is still broadcasting/you are still able to connect. Those devices that are plugged in through ethernet are able to connect as well. When looking at the access points with the lights at the bottom there are four lights on, 2 green 1 yellow 1 green 

When you first connect to the WiFi you are able to reach all websites (slowly, but not too slow). After about 20-40 seconds you will notice that you are not able to reach those websites; if you refresh you will not be able to connect.

All I have done is switch devices using the ruckus to my modem.

Is there something that can be done about this?



Hi @opor6798 

Hope you are doing well! 

If there was a blackout or power outage and the switch reboot because of that, most possible your switch is running the wrong code which we call ‘routing code' 




An identifier of this problem is that it comes out as Switch-Router in the unleashed dashboard.

There we are going to see 2 important things the

MAC address: Physical address of the device this never changes

The IP address is a logical address assigned by your local router to the device (this can change and may not be the same as the one shown on the dashboard)

1- To fix this issue, we must identify the IP address of the switch 'currently'

-We can try the IP address that shows in the dashboard copy and paste it in the URL if that redirects you to the login page for the ICX-7150-C12P that is the correct one if not I will leave you a guide how to perform a IP scanner on your local network to identify the switch IP. 

How to find my Ruckus “Devices IP address” using free applications

2-Once we identified the IP address of the switch proceed to access remote to the device 'command Line' 

How to remotely access to 'ICX 7150-12P' or 'access points' "Network devices"

3-Here is a quick guide to understand how to fix the 'routing code issue' but basically you need only need to run the following commands once you are on the command line 'CLI' 

Note: Hit Enter to accept each command


copy flash flash secondary 

boot system flash secondary yes 


ICX7150-24P Router>enable (hit enter to accept the command)
ICX7150-24P Router#copy flash flash secondary (hit enter to accept the command and wait  : until the flash finished )
ICX7150-24P Router#boot system flash secondary yes ( hit enter to accept the command  : the switch will reboot )

How to Fix Routing code issues on Lennar Home users

4-If the access via IP address is not possible here is a guide how to access using a console cable (usb to usb type C ) 

How to console in the ICX-7150-C12P

Once you are log in the ICX-7150-C12P please follow up the same steps that are on point '3'

Best Regards 

Fernando Vasquez 

New Contributor

Hello, I have tried the steps provided to no avail, I could not connect remotely or connect through USB-C. I wanted to ask if there was any we could get a replacement product.

note: In my personal opinion these aren't instructions any normal person can follow. Most people do not know/will not be able to do most things without prior knowledge.


Hi @opor6798 

Please share the connection you did with the USB to type C cable from your computer to the ICX7150 Switch, and run the next command from a window or MAC computer, so we can confirm the results, important confirm if you download the driver for windows or MAC.

Console connection for windows or MAC:




Start button>type device manager>port (COM & LPT).


From MAC:

Open terminal APP>run the command  ls /dev/cu.*

Best regards,

Yarenis Hernández

Technical Support Engineer | L2 TAC Wired


New Contributor

Yes, when I tried to make the connection I used both a USB-C to USB-C and USB-A TO USB-C. (using a MAC)

I believe what went wrong is that the driver didn't work as expected. When running the command ls /dev/cu.* I got no return. leading to me not being able to make the connection.

again I'm requesting to have a replacement as I have tried and nothing worked.