Showing results for 
Search instead for 
Did you mean: 

Power Outage Ruckus 7150 - No connection Yellow Sys Light, Green Pwr Light

New Contributor

Power Outage and now no Wifi is working in the house. Yellow system light is ON the Ruckus 7150 switch and green power light is ON. Hardwired ethernet connections are working in the house so assuming there is a connection from service provider and its the RUCKUS switch.

I tried connecting remotely with no luck and was able to connect directly to console with USB to C connector and Putty terminal (serial connection). I don't get a login request but the first thing that comes up is "ICX7150-Boot>". 

Does this mean I need software recovery? If this is the case, I'm confused by the other posts to even understand what I would need to do next. Also, command like "enable" etc. in other posts do not work in my terminal commands.


Timedout for updating primary.png

Settings Tftpd64_Ethernetport.png

IP ping fail.png

 I set the switch IP and even tried others. My computer I used for the computer IP and I even restarted my computer before connecting to the switch to ensure that my computer static IP stayed the same. 

Not sure how to get connection to the switch to update.

Adding another image 

Screenshot 2023-01-29 200938.png

 Picture of connections. I tried 3 ethernet cords, and 2 usb to usb c adaptors (data transfer). None of this changed the outcome. 


Hi @Lennar010203

Based on the troubleshooting done, seems that the management port is not  responding  this unit should be RMA (return merchandise authorization) in simple words replace it.

Feel free to contact us via chat, comment you already have a post, copy the link from the post (URL) and paste it into the chat to start unit replacement.




The below link is to contact us by chat (only)

Best regards,


Lennar Home Community

I received my new switch. I am trying to upgrade it via the Web GUI method and keep getting this error: